Wymagana PILNA aktualizacja Comarch IBARD

Szanowny Użytkowniku usługi Comarch IBARD,

Przypominamy o niezwłocznej aktualizację aplikacji klienckiej Comarch IBARD dla Windows. Z dniem 1 lipca 2018 zostanie wyłączony dostęp do usługi ze wszystkich aplikacji Comarch IBARD Desktop starszych niż wersja 4.3.2.

Aktualizację można wywołać bezpośrednio w aplikacji z zakładki Pomoc lub poprzez uruchomienie instalatora nowej wersji, pobranego ze strony: https://www.ibard.com/pobierz.

W razie pytania czy wątpliwości zapraszamy do kontaktu z naszymi konsultantami.

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *